Fazendo o Messenger 7.5 funcionar

Se você ainda usa o MSN 7.5 e fica recebendo aquela mensagem que tens que atualizar…

Eu sei que é muito chata aquela mensagem que fica pedindo para você atualizar seu MSN para o WLM, mas que tal bloquear tal mensagem?

1. Clique com o botão direito no atalho do MSN 7.5 e clique em Propriedades

2. Vá na aba Compatibilidade, e na opção “Executar esse programa em modo de compatibilidade”, clique no Windows 95 e mude para Windows 2000.

3. Clique em OK, ou aplicar e pronto.

Fonte – Fórum Winajuda

6 comments so far

  1. Allan on

    A dica aqui deveria ser: desistale imediatamente a versão 7.5

  2. Alisson on

    Cara…muito obrigado! é tanta besteira que salva!

  3. KinhoO on

    cara vc é phoda manoO vlw msm !!
    cara funciono msm nem acreditei quando entro
    vlw pela dica ai pessoal pode baixar o msn 7.5
    q com essa dica pega trank e nem precisa atualizar pro 2009
    ho blzaaa!! hulllL!

  4. rafael on

    mesmo se eu tiver abrido ele antes

  5. CS5 on

    Hia there! Is it alright that I go a bit off topic? I am trying to view your site on my iPad but it doesn’t display properly, do you have any suggestions? Thanks for the help I hope!

  6. Gabriel leonidas on

    o meu não aparece aba Compatibilidade !!


Deixe uma resposta

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s

%d blogueiros gostam disto: